Problem header image Inventor

Home Support Themes Forum Problem header image Inventor

Tagged: ,

This topic contains 4 replies, has 2 voices, and was last updated by  Esther_nl 1 year, 4 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #8213

    Esther_nl
    Participant

    Hi there,

    I’m using the free version of Inventor. Everything is fine, but one problem.
    The image in the header gets cut off, even though I stick to the recommended 1600 x 400 size.
    In the screenshot you can see on the left, in Customizer the whole image. On the right you see on the site only a portion of that is shown.

    What should I do to fix this?

    Screenshot: problem header image
    (not sure whether the link to the image works, here’s the plain url: http://imgur.com/a/ssolk )

    Wourld be grateful for some help!

    • This topic was modified 1 year, 4 months ago by  Esther_nl.
    • This topic was modified 1 year, 4 months ago by  Esther_nl.
    • This topic was modified 1 year, 4 months ago by  Esther_nl.
    #8220

    FlyThemes
    Keymaster

    Hi

    Please send us the site url so we will check and resolve your issue.

    Thank You

    #8229

    Esther_nl
    Participant

    Thanks for looking into this!

    This is the url: test.myrax.nl
    (don’t look at the colors or lay-out besides header; it’s my testing enviroment. :))

    #8243

    FlyThemes
    Keymaster

    Hi

    In the customizer the header is cut it off automatically. Now we need to cut the proper image as per its size please send us the site url and the login details to support@flythemes.net so we will cut that image properly and reupload it.

    Thank You

    #8244

    Esther_nl
    Participant

    Hi,

    I just send you the login.
    The image was actually already cut to the recommended size: 1600 x 400. So I’m curious to find out how you are going to adjust this.
    Thanks again!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.